Fandom

Narutopedia

Preview glitch

Forum page

6,207pages on
this wiki
Add New Page

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.

This Forum has been archived

Visit the new Forums
Forums: Index Narutopedia Discussion Preview glitch
Note: This topic has been unedited for 1513 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.


Has anyone noticed something weird with the Preview mode? This word "null" appears. -White Flash-(Talk)- Aug 13, 2012 @ 10:16 (UTC)

It's from the Central, I guess. The other Wiki's are facing the same problem--This is me, Jaison Clinton Castelino 10:34, August 13, 2012 (UTC)

Yeah I see the null every time I edit and S sometimes as well too, but since it does nothing I just ignore it.--Cerez365Hyūga Symbol(talk) 10:36, August 13, 2012 (UTC)

Anyone else find it hilarious though that when the preview glitch goes through, everything seems to work just fine?--TheUltimate3 Allied Shinobi Forces Symbol (talk) 11:15, August 13, 2012 (UTC)
elaborate o.O?--Cerez365Hyūga Symbol(talk) 12:01, August 13, 2012 (UTC)
Yeah when I make an edit and the entire thing glitches out, the background becomes white with the Konoha symbols, and the infoboxes work while it's in some strange preview mode.--TheUltimate3 Allied Shinobi Forces Symbol (talk) 12:47, August 13, 2012 (UTC)
Lool. I don't know about others, but I have yet to enter this phantom zone of which you speak '~' --Cerez365Hyūga Symbol(talk) 13:13, August 13, 2012 (UTC)

This problem has been already fixed. http://i151.photobucket.com/albums/s145/urbancowgurl777/UltimateSupreme2212-3.pnghttp://i151.photobucket.com/albums/s145/urbancowgurl777/UltimateSupreme2212-3talk.png 08:06, August 15, 2012 (UTC)

Also on Fandom

Random Wiki