Wikia

Narutopedia

Infobox problem?

5,460pages on
this wiki

Forum page

This Forum has been archived

Visit the new Forums
Forums: Index Narutopedia Discussion Infobox problem?
Note: This topic has been unedited for 753 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.


Is there a problem with the Info-boxes? I just check Infobox:Kankurō and it shows a large gap along with something like this:

Shiranami [[:Special:Ask/-5B-5BConcept:Characters-5D-5D-5B-5BName::!Karura-5D-5D-5B-5BParent::!-5D-5D/sep= }}|Children}}
~|1}}| ({{#explode:{{#arraymap:{{FamilyTree|{{#switch:Shiranami [[Special:Ask/-5B-5BConcept:Characters-5D-5D-5B-5BName::!Karura-5D-5D-5B-5BParent::!-5D-5D/sep=|
Karura||||
Shiranami [[:Special:Ask/-5B-5BConcept:Characters-5D-5D-5B-5BName::!Karura-5D-5D-5B-5BParent::!-5D-5D/sep= }}|Children}}
~|1}})}}{{#arraymap:{{#show:{{#explode:{{#arraymap:{{FamilyTree|{{#switch:Shiranami [[Special:Ask/-5B-5BConcept:Characters-5D-5D-5B-5BName::!Karura-5D-5D-5B-5BParent::!-5D-5D/sep=|
Karura||||
Shiranami [[:Special:Ask/-5B-5BConcept:Characters-5D-5D-5B-5BName::!Karura-5D-5D-5B-5BParent::!-5D-5D/sep= }}|Children}}
~}}|?Appears in}}	_aM_	}}
[[|]]
|Yes|
          [[
Gaara~Brother|~}}|Gaara|(}}]]
          [[
Gaara~Brother|~}}|Gaara|(}}]]
         }}~| (
Gaara~Brother|~|1}})}}
_aM_	}}
Kankurō (Brother)
Yashamaru (Uncle)

-White Flash-(Talk)- 16:42, June 30, 2012 (UTC)

Along with Forum:Lightbox not working?, it's part of the Wikia upgrade and we're just going to have to suffer a broken wiki for a while. --Speysider Talk Page | My Image Uploads | Tabber Code | My Wiki | Channel 16:46, June 30, 2012 (UTC)
Well that stinks, I have a feeling this would last about 2-4 weeks. -White Flash-(Talk)- 16:48, June 30, 2012 (UTC)
Yeah it does. We're running with almost nothing at all here. That would explain why some of the active editors aren't really doing anything since the wiki is broken. =.= --Speysider Talk Page | My Image Uploads | Tabber Code | My Wiki | Channel 16:49, June 30, 2012 (UTC)
It's also happening on Infobox:Temari but then I look at Infobox:Sakura Haruno it's fine. -White Flash-(Talk)- 16:52, June 30, 2012 (UTC)
Yeah..the same with Infobox:Gaara whereas Infobox:Madara Uchiha is fine. And is everyone having problems with the lightbox? Cause it's working fine for me.--OdranoellutaTalk 16:57, June 30, 2012 (UTC)

With the lightbox, it works fine on Special:NewFiles but nowhere else. --Speysider Talk Page | My Image Uploads | Tabber Code | My Wiki | Channel 16:58, June 30, 2012 (UTC)

It's working fine for me in every page. And for a split second as the page was loading the Infobox:Gaara worked too before it just went haywire again as the page finished loading--OdranoellutaTalk 17:01, June 30, 2012 (UTC)

Sometimes its fine and sometimes not. — UltimateSupreme2212-3.png(T@lk) 17:03, June 30, 2012 (UTC)

I must be very lucky then (and my mentioning it, I have obviously jinxed it), because the only instance in going through hundreds of pages today was once when comparing two revisions of a character's infobox, don't even remember which. One thing I am having trouble with though, is that infoboxes with more than one image, be it slide show or tabs, don't show images at all. The slide show is an old issue due to a compatibility with ghostery or some other privacy addon I use, which I already reported as a bug long ago (if I unblock stuff from facebook, it suddenly begins working again). Omnibender - Talk - Contributions 23:44, June 30, 2012 (UTC)

Browser extensions may interfere with the code on the page (i.e. NoScript, Adblock plus, greasemonkey, etc.)— UltimateSupreme2212-3.png(T@lk) 01:03, July 1, 2012 (UTC)

I use NoScript and ABP, but I have long allowed stuff from wiki to run in NS and ABP never blocked anything that broke the site. I get the same problems when I use either Chrome or Opera. Omnibender - Talk - Contributions 18:11, July 1, 2012 (UTC)

Purge the page and see. — UltimateSupreme2212-3.png(T@lk) 08:57, July 2, 2012 (UTC)

Update: Infobox:Kankurō is fine, but Infobox:Gaara and Infobox:Temari is still still not working. -White Flash-(Talk)- 14:55, July 2, 2012 (UTC)

I'm not 100% sure on what's going on here but all the infoboxes seem fine to me Kankurō and Temari's as well. Lightboxes are also okay, for me at least.--Cerez365Hyūga Symbol(talk) 15:32, July 2, 2012 (UTC)

Everything OK for me too. — UltimateSupreme2212-3.png(T@lk) 15:51, July 2, 2012 (UTC)

There was a problem with the info-boxes a while back though now it's fix. -White Flash-(Talk)- 17:05, July 2, 2012 (UTC)

Around Wikia's network

Random Wiki