Wikia

Narutopedia

CSS missing ?

5,671pages on
this wiki

Forum page

This Forum has been archived

Visit the new Forums
Forums: Index Help desk CSS missing ?
Note: This topic has been unedited for 941 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.


Is it just me or is the colouring and spacing of some elements missing ? Archive, WikiActivity and the Rules block on the Narutopedia namespace pages are all off. --Speysider (Talk Page) 07:54, May 24, 2012 (UTC)

Its proper for me —¤S@lil ¤ Uchiha Symbol (T@lk) 07:58, May 24, 2012 (UTC)
I couldnt answer you as I am on mobile xD —IndxcvNovelist (Talk to Me|My Wiki) 07:59, May 24, 2012 (UTC)
It was like that for me a while ago, where the info box looked like someone added way to much spacing. I had to close my browser window before it looked right, refreshing didn't do anything to help. Joshbl56 08:00, May 24, 2012 (UTC)
Try restarting your pc or follow this ^^ —IndxcvNovelist (Talk to Me|My Wiki) 08:08, May 24, 2012 (UTC)
Seems to have fixed itself now. --Speysider (Talk Page) 10:01, May 24, 2012 (UTC)

I stand corrected, it happened yet again. -.- --Speysider (Talk Page) 13:22, May 24, 2012 (UTC)

Try changing your browser —¤S@lil ¤ Uchiha Symbol (T@lk) 13:24, May 24, 2012 (UTC)

No I'm not going to do that. --Speysider (Talk Page) 13:24, May 24, 2012 (UTC)
Same thing happened to me when I was using Chrome, went to Mozilla and it was fine. Back on Chrome, now everything is back to normal. -White Flash-(Talk)- 13:53, May 24, 2012 (UTC)

That happened on my laptop for a second. It's now back. —IndxcvNovelist (Talk to Me|My Wiki) 14:05, May 24, 2012 (UTC)

Around Wikia's network

Random Wiki